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Question 1 How can you add a comment to a specific section of text in Microsoft Word? o
Not yet
answerad - . o . 5

= O a. Pressing Ctri + C Quiz Navigation

Marked out of - i
arked out o © b. Using the Comments tab

100
v Flan question O ¢. Right-clicking and selecting New Comment SA
v Fla
© d. Using the Styles feature on the Home tab Shahan Awan
| [
Question 2 How can you apply a different page orientation to a specific page in Microsoft Word?
Nol yel (78]
answered

O a. By using the Page Layout tab
Marked out of

(] n & -
S

(7] (] (] [ -
O

(] (5] %] (%] —

o o (] - -

100 O b. By using the Page Break feature 23] [24]
v Fiig aesion O ¢. By inserting a Section Break and adjusting the orientation 51 (351
© d. By using the Paragraph Spacing button on the Home tab
[34][35] [36]
3 ’ S . [40]
Question How can you change the line spacing in a Microsoft Word document?
Not yet —
swered = 3 ini
answere e, (Usigie Paged.avedf i Finish attempt ...
Marked out of = : : ;
! E; caoue © b. Using the Line Spacing button on the Home tab o
¥ Flagousstion © ¢. Using the Insert tab
O d. Using the References tab het
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X
Question 4 How can you change the line spacing to double-spacing in Microsoft Word? I

Nat yet . .
= e ) ) , Quiz Navigation
) a. Using the Line Spacing button on the Home tab
Marked out of

o ) b. Using the Increase Indent button

SA
v ki Gt ) ¢. Using the Page Layout tab Shahan Awan
) d. Pressing Enter at the end of each line

T2 ][ [+]1[5][F]
(7182 ][] ][2]
Question & How can you create a bulleted list in Microsoft Word? — e
- 1311411511617 ]]| 18
Not yet
answered = : g 1 —— L ——:
’ O a. Pressing Tab at the beginning of each line Sol 2ol 21122123124 |
Marked out of = i
100 © b. Clicking the Bullets button on the Home tab e Je
o O ¢. Pressing Enter at the end of each line 25 [26] [27] [28] [29] [=0]
¥ Flag question
O d. Using the Increase Indent button e e et e et
31132133 |]34]|135]|36
[37] [38] [39] [40]
Question 6 How can yau hide text in a Microsoft Word document without deleting it? —
Not yet Finish attempt ...
answered = ; ; " s
© a. Using the Hide Text option on the View tab
Marked out of =~ . .
100 O b. Applying a white font color to the text o

v Flag question O ¢. Using the Format Painter

- —_— : e 2°C N L 125PM
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Question 7 How can you insert a hyperlink in Microsoft Word ? X
Nat yet
swered
- T © a. Using the Insert Hyperlink button on the Home tab . o
= Marked out of - , Quiz Navigation
Yo © b. Pressing Cirl + H
v Elij diisetion © ¢. Clicking the Bold button on the Home tab SA
© d. Using the Page Layout tab Shahan Awan
T2 ][ [+]1[5][F]
Question 8 How can you insert a manual line break in a Microsoft Word document? et eyt
Not yet M ) N ) SN ) SN N SN E—
s ) 73 (7] [ [ [ [
A ©) a. Pressing Enter at the end of a line
Marked out of = y L
; ;[jt oo O b. Pressing Shift + Enter 19201 [21)122123] [22]
¥ Flag guestion Lie S lisbgiihe Inser b E— e ——— e — U —
O d. Pressing Cirl + L sl | e |
[37] [32] [33] [34] [35] [36]
Question 9 How can you insert a page break in Microsoft Word? 37T ([38]]39]|40
Mot yet ]
answered - - s
SRS O a. Pressing Enter at the end of a page Finish attempt ...
Marked out of — i
e © b. Clicking the Page Break button on the Home tab
v Ei i O ¢. Pressing Tab at the beginning of a line o
O d. Using the Increase Indent button -
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Question 10 How can you insert a page number in the header or footer of a Microsoft Word document? X
Mol yet
answered = :
. i O a. Using the Page Layout tab . N
i=  Marked oul of , , Quiz Navigation
1.00 O b. Using the Insert tab and selecting Page Number
v Flag question © c. Pressing Cirl + P SA I
O d. Using the Font dialog box
Shahan Awan
T2 ][ [+]1[5][F]
Question 11 How can you insert a table in Microsoft Word? 7111 ][72]
Not yet IS ) SN ) SN N NN
swered - . 321516l [7]1[18]
A O a. Using the Table button on the Insert tab e e | e 1 1 R | B
Marked out of — . S ) SN ) SN ) E——
100 Qe S 5] (0] [27] (2] [ [77]
= : O ¢. Clicking the Bold button on the Home tab
v Flag question P —— O — T —— T —
O d. Using the Page Layout tab 25|26 [27][28][29]]30
[37] [32] [33] [34] [35] [36]
Question 12 In Microsoft Ward, what does the term Header refer to? [37] [32] [3€] [40]
Nat yet L
swered
answere O a. Asaction at the bottom of the page Finish attempt ...
Marked out of
1.;:3‘: e © b. Agraphic element in a document
v Elag dliastion © ¢. Asaection at the top of the page that appears on every page o
© d. The main body of the document
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Question 13 In Microsoft Word, what does the term Page Orientation refer to? X
Nol yet
answered = . - . :
= © a. The size of the page Quiz Navigation
Marked out of =
100 ) b. The layout of the paragraphs
v Ebig qiesion ) e. The alignment of text on a page SA
O d. The direction of the page, either paortrait or landscape Shahan Awan I
T2 ][ [+]1[5][F]
T _ _ pinaaiala
Question In Microsoft Word, what is the purpose of the Styles feature?
Not yet R B
ar?s»:;red 1311411511617 ]]| 18
O a. To change the color of the document background e
Marked out of = : : . o — s m————c—
1;;6 e © b. To apply consistent formatting to text, such as headings and paragraphs 191120121 ]]22]]23]]24
v Eiliy Gissiion O ¢. To create watermarks in the document e
= : : 2526127 |]28]129](30
O d. To insert symbols and special characters 7
[37] [32] [33] [34] [35] [36]
il i in Mi 7] [58] [39] [70]
LeSaH What does the Format Painter toal in Microsoft Word allow you to do?
Not yet ]
answered Sia, Gopyand paste text Finish attempt ...
Marked out of - : :
TEBE - © b. Copy the formatting of selected text and apply it elsewhere o
vl quoshion O ¢. Change the font color of selected text
O d. Insert comments in the document v

(il =" . = a3 i = 22°C = L 1:26 PM
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Question 16 What does the Format Painter tool in Microsoft Word allow you to do? X
Mot yet
d . .
= i © a. Change the font size of selected text Quiz Navigation
*= Marked out of .

T\E;C RS © b. Copy and paste text

¥ = g qestion © ¢. Copy the formatting of selected text and apply it elsewhere SA
O d. Create a table of contents Shahan Awan

2131+ 1515 ]

Question 17 What is the default file extension for saving documents in Microsoft Word 20217 (e fleenmy|e l

Not yet B T

answered : 1311415116117 || 18
O a. .doc

Marked out of = E———— e —

0 O b. .t 19][20] [27] [22][23][24

¥ Flay quision LA e =i e
O d. .pdf 25|26 [27][28][29] =0

31 (3233 [34][35][36]

Question 18 What is the purpose of the AutoCorrect feature in Microsoft Word? SEITSE == <2

Not yet e

i red = @ . i

arswer O a. To automatically save the document at regular intervals Finish attempt ...

Marked out of = ; :
) ;[Ot e O b. To automatically correct common typing errors
v Fiag question O ¢. To aulomalically apply formalling to selected lext o
O d. To automatically insert hyperlinks

™ o . o . = 22°¢ _ . 1:26 PM
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Question 19 What is the purpose of the Columns feature in Microsoft Word? X
Mot yet
red = : ;
. O a. Toinsert tables in the document Quiz Navigation

Marked out of = b 5
' b. To create columns of text in a section of the document

1.00
v Flagquestion © ¢. To apply formatting to paragraphs SA
O d. To insert hyperlinks in the document T —
T2 ][ [+]1[5][F]
Question 20 What is the purpose of the Find and Replace feature in Microsoft Word? el ey l
Not yet R B
1311411511617 ]]| 18
d -
i © a. To change the font of selected text
Marked out of - . ] L ——— g —
TEBG AR2 © b. To search for specific words or phrases and replace them with another 191201211221 123] 24
¥ Elay aosiion O c¢. To insert hyperlinks in the document e J
O d. To adjust paragraph spacing ) [2%] [&F] 128 | =2 ] | e
[37] [32] [33] [34] [35] [36]
Question 21 What is the purpose of the Footnote feature in Microsoft Word? ST =8 [0
Not yet ]
red = e
answere O a. To add comments to the document Finish attempt ...
Marked out of = e - . .
100 O b. To create citations or additional information at the bottom of a page
S O ¢. To format tables in the document o
¥ Flag question
O d. To insert page numbers in the header -

™ o . o . = 22°¢ _ . 1:26 PM
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Question 22 What is the purpose of the Mail Merge feature in Microsoft Word? X
Mot yet
answered "
— O a. To send emails directly from Word : P
= Marked out of . ) _ Quiz Navigation

100 © b. To combine a document with a data source to create personalized documents
v Flag question © ¢. To format tables in a document SA

O d. To create hyperlinks in the document Shahan Awan

T2 ][ [+]1[5][F]

Question 23 What is the purpose of the Page Number feature in Microsoft Word? Hepeen
Not yet SR S —— — — e —
answered =1 . 131114115116 1]17]]| 18

© a. To insert random page numbers l
Marked out of = L ——— g —
1259 s O b. To create a table of contents 9120111212310k
; O ¢. To automatically number pages in the document I ) S § N _—
i 75 (25 [27] [25) [29] [30

© d. To adjust the margins of the document &

[37] [32] [33] [34] [35] [36]

Question 24 What is the purpose of the Paragraph Spacing button on the Home tab in Microsoft Word? STII38][%° (140
Not yet ]
answered = e
A O a. To create bulleted lists Finish attempt ...
Marked out of = ; ;
1 E[D& e O b. To insert hyperlinks o
v Bl qliastion ) e. To adjust the spacing between paragraphs

O d. To change the font size of selected text I

(il =" . = a3 i = 22°C = L 1:26 PM
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Question 25 What is the purpose of the Quick Parts feature in Microsoft Word?
Mot yet
answered - r
e e © a. To quickly delste selected text
"= Marked out of - : ; . .
: ?; g O b. To insert reusable pieces of content, such as boilerplate text or document properties

o il quesiion © c. To create a table of contents

O d. To apply styles to the document

Question 26 What is the purpose of the Reviewing Pane in Microsoft Word?

Not yet

answered — . . .
© a. To provide suggestions for alternative words

Marked out of - .
100 © b. To display a summary of tracked changes and comments

% Eidig diostian O ¢. To adjust the margins of the document

© d. To create a table of contents

Question 27 What is the purpose of the Smart Lookup feature in Microsoft Word?

Not yet

answered =
C) a. To perform a spell check on the document

Marked out of = :
60 ) b. To provide synonyms for selected words
. : ) ¢. To search for information on the internet within Word
¥ Flag guestion

) d. To insert citations in the document

+ @00 i

ap Q o =

X

+

© 2 c

Quiz Navigation

SA

Shahan Awan
EIEE
EF
3 [ [T
75 (0] (77
valealea
57| [32] [
57 [3] [

Finish attempt ...

~

' Mostly cloudy

]
0] [ 2]
75 (7] (7]
52 (3=
75 [ [0]
7] [35] 3]
e
= o) ™) 37%
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Question 28 What is the purpose of the SmartArt feature in Microsoft Word? X
Mot yet
answered = . . .
© a. To provide spelling and grammar suggestions
= \Marked out of = . . . . i i i
— 100 O b. To create professional-locking graphics and diagrams Cike Naviatee
; O ¢. To format tables in the document
¥ Flag question SA
© d. To track changes made to the document
Shahan Awan
T 12131+ 1[5][°? ]
Question 29 What is the purpose of the Spell Check feature in Microsoft Word? (718 ][® |[T0][][2]
Not yet L
answered : 31215161718
© a. To suggest synonyms for selected words L e | L
Marked out of = : L
00 ) b. To correct grammatical errors e o————
1.0 . 191120121 ]122]]23]|24
v Flag question ) ¢. To count the number of words in a document Ly
O d. To identify and correct spelling errors [25] (26 (27| [28][29] [20]
[37] [32][33] [24][35][36] l
Queston 30 What is the purpose of the Thesaurus feature in Microsoft Word? 37138 [39] [40]
Mol yet e Ju_Ju_J
answered = %
© a. To format tables in the document Finish attempt ...
Marked out of = : ; ;
1 ;o O b. To provide suggestions for alternative words or synonyms
o O e. To insert comments in the document o
¥ Flag question
O d. To create hyperlinks

(il =" . = a3 i = 22°C = L 1:26 PM
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Question 31 What is the purpose of the Thesaurus feature in Microsoft Word? X
Not yet
answered =

s O a. To create a table of contents Quiz Navigation
"= Marked out of = ) ; ;
100 © b. To provide suggestions for alternative words or synonyms
v Fibg question O ¢. To check document properties SA
O d. To insert comments in the document Shahan Awan

2131+ ]
: ) N 7 1B [ [0 T][ 2]
Question 32 What is the purpose of the Track Changes feature in Microsoft Word?
Not yet B T
1311415116117 || 18
answerad o Bty
© a. To highlight selected text
Marked out of _ . E———— e —
100 © b. To keep a record of all the changes made in a document 191[20][21|22]]23][24
v Flag question O ¢. To change the font color P —— O — T —— T —
- z [
© d. To create footnotes in the document 2=l 128 [ 22| 28] 22| *°
31 (3233 [34][35][36]
- ; e 37 (38 [39] [40]
Question 33 What is the purpose of the Watermark feature in Microsoft Word?
Not yet L J L
answered

Marked out of
100

© a. To insert a visible stamp on the document
O b. To mark the document as confidential

© ¢. To create a hyperlink

Finish attempt ...

¥ Flag question
© d. To highlight selected text
QLB PN CEL: i F- SN
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Question 34 Which feature in Microsoft Word allows you to compare two documents and highlight the differences? X
Not yel

answered —~
- ) a. Track Changes

= Marked out of . Quiz Navigation
13[16 oute ) b. Compare Documents 2
o ) ¢. Version Control
¥ Flag question SA
) d. Document Inspector

Shahan Awan
T 12131+ 1[5][°? ]
Question 38 Which file format is commonly used for saving documents in Microsoft Word? 7111 ][72]
Not yet IS ) SN ) SN N NN
s 73] 77 [75] [ [77] (73]
O a. .xt
Marked out of )
1.00 @il Sl 9] [20] [27) [22] [ [27]
v Flag question © ¢. .docx c————
O d. .xlsx 25126 |27 |28 ]]29]]=30
[37] [32][33] [24][35][36]
Question 36 Which keyboard shortcut is commonly used to undo the last action in Microsoft Word? 371 [38] [39] [40]
Not yet ] |
answered ..
O a. Cirl+U Finish attempt ...
Marked out of
o e Ob. Ctrl+Z
¥ Flag question Qe Cll+X o
O d. Cirl+8

= o _ - X = 22°¢ _ 128 PM
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Quostion 37 Which ribbon tab contains options for inserting shapes, images, and charts in Microsoft Word? e
Not yet
answered = H
— O a. Home . T
= Marked out of o[ Quiz Navigation
1.00 A et
v Flag question © c. Design SA
© d. References
Shahan Awan
2131+ 1515 ]
Question 38 Which tab in the Microsoft Word Ribbon contains options for adjusting the margins, orientation, and size of a document? (e fleenmy|e
Not yet B T
answered oa. isms 131141151617 || 18
Marked out of = L ——— g —
100 O b. Insert 191201271 [221[23[2=
¥ Flag question AL Page LayOUt e e e e e
) d. References 25 26 27 28 29 30
31 (3233 [34][35][36]
Question 39 Which tab in the Microsoft Word Ribbon contains options for formatting text, such as font and size? SEITSE == <2
Mot yet ]
red _ .
AT O a. Home Finish attempt ... l
Marked out of =
1 00 O b. Insert
¥ Flag question © c. Page Layout °
O d. References

= o _ - X = 22°¢ _ 128 PM
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1'_ . O b. Insert y
v Flagquestion O ¢. Page Layout
© d. References
= Quiz Navigation
_ SA
Question 40 Which view in Microsoft Word allows you to see how the document will look when printed, including margins and page breaks? Shahan A
Not ye ahan Awan
answered G a Normal View 1 2 3 5
Marked out of = : : ——— — ] ——
100 O b. Print Layout View =B
¥ Flag question S b
O d. Web Layout View 13|14 115 | 16|17 ]| 18
[19] [20] [27] [22] [23] [24]
[37] [32] [33] [34] [35] [36]
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