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Question 1 01: What is the primary function of Microsoft Word? X
Not yet
&
answered
= © a. To create spreadsheets Quiz Navigation
Marked out of . - -
100 © b. To design presentations
¥ Flag question © e. To process and format text documents SA
© d. To manage databases Shahan Awan
T2 ][ [+]1[5][F]
. 2 _ [7 1B [ ][] ][2]
Question 02: How do you open a new blank document in Word?
i 75 (77 (75 ) (7] [0
© a. File > New > Blank Document e
:{Eg\eu outef O b. Home > New > Document 19 [20] [27] [22] (23] [2%]
¢ Eiag qieshon © c. Insert> Document > New % % % % —
O d. View > New Document
[37] [32] [33] [34] [35] [36]
o3 ' | i - - =7 (3] [3] [%0] [7] [%2]
Question 03: What is the default file extension for a Word document in recent versions?
Not yet I O
) 43144 | 145|146 ]]47]]48
answerad
O a. .doc L e
oot O b, .docx o 75 [50] [57] [52] [53] 57
¥ Flag question Oec .Ixt ; 5_ L]
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Question 4 04: Which tab contains the 'Font' group for changing font size and style? x
Not yet
answered A - et A
'= \iarked out of = b' . Quiz Navigation
100 L T
¥ Flag question O, Dasign SA
) d. Review
Shahan Awan
2131+ 1515 ]
Question © 05: What does the 'Ctrl + B' shortcut do in Word? {18 (o102
Not yet ]
red i (13 [T [*5]1 6] [77][78]
RS O a. ltalicizes selected text
Marked out of — . SN ) S ) S— ) E—
06 O b. Underlines selected text el Al R
e A O c¢. Bolds selected text
¥ Flag question e e e e e
O d. Saves the document 252627 |]2¢e||=29]]|30
37 [32] (33 [34][35][36]
Question 6 06: How can you check spelling and grammar in @ Word document? ST|[3&[|39]]4C0]|41]]42
Not yet L L L _JL
answered = . (43 [44 | [45 ] [46 | [47 | [48]
© a. Home > Spelling
Marked out of — ) . L JL_JL_ L L]
160 © b. Review > Spelling & Grammar 91 (501 (571 (E21 (531 (54
 Flag question © ¢. Insert > Check Spelling o e
O d. View > Grammar Check 55156 | |

59 |60|
v i
1:57 PM

Q L -_ _j" ‘@ ? g @ Q .@ Cfi g f __L. ? rﬁ Q&::Ev sunny ) O 24% 2:'1';.#'2026

' (g
>
’))



® My Mufti New Design — Figma =~ % B halgene Onboarding - Google < ‘ Final Exam - Microsofit Word [ x @ New chat x » Download file | iLovePDF

c 25 examcenter.ccbst.co/mod/quiz/attempt.php ?attempt=872722&cmid=14436

Home Dashboard My courses

Question 7 07: What is the purpose of the 'Clipboard' group in the Home tab? 5 (]
Not yet
SRR O a. To format text alignment ) —— <
iZ  Marked out of ) Quiz Navigation
100 O b. To manage cut, copy, and paste operations
v i aupsion O c¢. To insert images 2
O d. To change document themes
Shahan Awan
2131+ 1515 ]
Question 8 08: How do you insert a page break in Word? 7138 [ 1l ][2]
Not yet IS ) SN ) SN NN N
answered = rcalieraieraaie=airsal BT
O a. Insert> Page Break Al e T R | s
Marked out of = S ) SN ) SN ) E——
O b. > > ——— e e, e
1.00 b. Home > Break > Page 19| [20] [27][22] (23] [22
v Flag question © ¢. Layout > Breaks > Page NN
O d. View > Page Break [25] [26] [27] [28] [29] [0 ]
37 [32] (33 [34][35][36]
Question 9 09: What does the Track Changes' feature do? 571 (381 (391 (701 (371 (32
Not yet L
answered : : 3 (e e e [ (5]
O a. Monitors document size A3 4414814847 |48
Marked out of = b ; L J J J J _JL |
100 O b. Records edits for collaboration 5] (55 [E71 (221 (53] (]
v Fliig qlsasion O ¢. Formats text automatically o HINN.
O d. Inserts comments in the document 55| [56 | | 59 [ﬁl
v
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Question 10 10: Where can you find the 'Save As' option in Word? x
Not yet
sweaered A
B © a. Home > Save : e
= Marked out of Quiz Navigation

1.00 ' O b. File > Save As
v Elagquesion O ¢. Insert> Save Document SA

( iew >

d. Review > Save As Shahan Awan
T2 ][ [+]1[5][F]

Question 11 100: How do you save a document as a template? (e e ey e
Not yet S S —— — — S —
answered =1 . 131114115116 1]17]]| 18

O a. File > Save As > Word Template
Marked out of - o — e —— e
100 © b. Home > Save > Template iRl Al =l
v Fliag Gistion O ¢. Insert> Save Template —e e

O d. View > Template 25([26]|27||28]|=°]]30

[37] [32] [33] [34] [35] [36]

Question 12 11: What is the purpose of the "Styles’ group in the Home tab? STI[38]]3¢]|40]]41]]42
Nat yet e T
answered o - 43|44 145|146 ]147 |48

O a. To insert tables
Marked out of = : . I J L JL L |
1 E[o& e © b. To apply consistent formatting to text o (79 (501 (511521531 (54
¥ Flag question ) ¢. To manage document permissions I O N I |

O d. To create charts |% | | 59 |60| v bl
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Question 13 12: How do you apply a theme to a Word document? X
Not yet ‘
answered __ i i
e O a. > : e
*= Marked out of ) & Design’> Themes Quiz Navigation
100 © b. Home > Themes
v Flag question O c¢. Insert> Theme SA
O i >
d. View > Document Theme Shahan Awan
T 12131+ 1[5][°? ]
Question 14 13: What does the 'Ctrl + I shortcut do in Word? e 2
Not yet S S SO
swered = 1311415116117 ]| 18
answere ) a. Bolds selected text
Marked out of = <% L
12? oo ) b. ltalicizes selecied text ealaleaivalza e
it : ) ¢. Underlines selected text L
¥ Flag question — e e
O d. Aligns text to the center 25112627 |28]]|=2]]=0
[37] [32][33] [34][35][=6]
Question 15 14: How can you insert a header in a Word document? e | | B | el | Rl | e
L s s e o s
answered = 43|44 |45 |]146]||47 ] 48
O a. Insert > Header
Marked oul of = -
1.00 O b. Home > Header 79 [50] [57] [52][53] [5
¢ Flaig qibstioh O c. View > Header and Footer o ; 5_ I | .
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Question 16 15: What is the purpose of the 'Mail Merge' feature? X
Mot yet
answered i .
- 0 a. To send emails directly from Word - fiis il
i=  \larked out of : ; ) » Quiz Navigation

100 © b. To create personalized documents for multiple recipients
v Elyiiasiinn © ¢. To merge multiple Word files SA

© d. To format envelopes only Shahan A

ahan Awan
T2 ][ [+]1[5][F]

Question 17 16: How do you change the page orientation to landscape? T8O ]2
Not yet ]
answered = 5 - T 1_4 ? W 7 W

© a. Home > Orientation
Marked out of = : ; )
100 © b. Layout = Orientation > Landscape 1201 211221331 3
v Flag question © c. Insert> Page Setup o sy

O d. View > Landscape 252627 )|28)]|29]]|30

[37] [32] [33] [34] [35] [36]
Question 18 17: What does the 'Format Painter’ tool do? 3T([38]139]|40]|41]]42
Not yet L L L _JL
answerod _ . . [43] [44] [45| [46][47 | [48]
: © a. Copies formatting from one text to another

Marked out of N M b SN ) NN b NN b NN ) N
100 © b. Changes the document's font color 791 (o1 (571 (521 (531 (B
> Eily qedion © ¢. Inserts images into the document o .

O d. 55 | [56 | |

Adjusts paragraph spacing 5o [ﬁl T
1:58 PM

Q L -_ _j" ‘@ ? g @ Q .@ Cfi g f __L. ? rﬁ Q&::Ev sunny ) O 24% 2:'1':3.#';2026

' (g
>
’))



® My Mufti New Design — Figma =~ % B halgene Onboarding - Google < ‘ Final Exam - Microsofit Word [ x @ New chat x » Download file | iLovePDF

c 25 examcenter.ccbst.co/mod/quiz/attempt.php ?attempt=872722&cmid=14436

Home Dashboard My courses

Question 19 18: How can you insert a table in Word? X
Not yet
answered = i . . 2
= O ihseH = Tebia Quiz Navigation )
Marked out of =
100 O b. Home > Table
¥ Flag question © e¢. Design > Insert Table SA
O d. Review > Table Shahan Awan
2131+ 1515 ]
on 20 ) 7 1B [ [0 T][Z]
Question 19: What is the default zoom level for a Word document?
ot Slalalatats
1
answered =
O a. 50%
Marked out of = E———— e —
1250 o O b. 100% 19][20][21][22][23][24
. O ¢. 150% — I
¥ Flag question e, f— f— f— f— —
2512627 |]128]]29]]30
O d. 200% 7
37 [32] (33 [34][35][36]
: : 37 (38| [39] [40][41] [42]
Question 21 20: How do you protect a Word document with a password?
Not yet R e ww—— e o —"
acierad 13| [44][45] [“6][47|[48
) ) a. File > Info > Protect Document > Encrypt with Password
Marked out of - — — —— —
TEBP o ) b. Home > Protect > Password 49 ][50 [51][52][53]]54
2 : O ¢. Review > Security > Password o e T [ I m—
¥ Flag question =51 (56 59 =0
O d. Insert > Protect > Encrypt | | | | o
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Question 22 21: What does the 'Ctrl + S' shorteut do? X
Not yet
answered ; &
= ' © a. Saves the document Quiz Navigation
"= Marked out of
1.00 O b. Selects all text )
v Elsyquesiion © ¢. Copies selected text SA
O d. Pastes clipboard content Shahan Awan
T2 ][ [+]1[5][F]
Question 23 22: How can you insert a comment in a Word document? e 2
Not yet S S SO
swered = : 1311415116117 ]| 18
Answere O a. Review > New Comment
Marked out of = — ]
o O b. Insert> Comment | [ [T (2 [ [
it : ) ¢. Home > Add Comment L J JJ
¥ Flag question — e e
) d. View > Comment 2512627 |]128]]29]]30
[37] [32] [33] [34] [35] [36]
Question 24 23: What is the purpose of the 'Ruler' in Word? STI[38]]3¢]|40]]41]]42
Nat yet e T
answered = 43|44 145|146 ]147 |48
O a. To measure document length
Marked oul of =, : : o L J JL JL _JL |
100 O b. To adjust margins and indents o (79 (501 (511521531 (54
v Flag question © ¢. To insert shapes e

59 |60|
v i
1:58 PM
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Question 29 24: How do you change the font color of selected text? %
Mol yet
answered =
. © a. Home > Font Caolor ChizNiitah i
i= Marked out of - Uiz INavigation
1 ;[)& o ) b. Insert > Text Color 9
 Fomsmen '.._' c. Design > Font > Color &R ]
O d. View > Color
Shahan Awan
T 12131+ 1[5][°? ]
Question 26 25: What does the 'Find and Replace' feature dao? (7@ |[=]|[C)["T][2]
Mot yet e JJJJ
answered . . SR ) S NS . T =
© a. Locates and replaces text or formatting L | et | i | e | R
Marked out of - . S ) SN ) SN ) E——
1.00 )} b. Inserts hyperllnks W E ? E E E
v Flag question O ¢. Changes document themes .
O d. Adjusts page margins (25126 [27][28][25][30]
[37] [32][33] [34][35][=6]
Question 27 26: How do you access the 'Find' feature? 37 [38] [29] [40] [47] [42]
Not yet g J
answered x : 431 (371 (781 (761 (371 (78]
O 4 HomesFnd 43 (1 4 451146 11471148
Marked out of a5 L J _JL_JL_J |
() ) + —— — e ——
1.00 8 Ei 491560151 ])]52]]53]]|54
v g s © ¢. Insert> Search o
L7 L
O d. Review > Find Text 55| [ 56 | | 59 |60| -
v
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Quostion 28 27: What is the purpose of the 'Paragraph’ group in the Home tab? X
Not yet
answered - . . :
— © a. To insertimages : S
*= Marked out of = . ; . Quiz Navigation
S0 O b. To adjust text alignment and spacing
o Eidig diiostion O c¢. To create tables SA i
O d. To apply document themes
i Shahan Awan
T[22 1(31%1[51[5 ]
Question 29 28: How can you insert a picture in a Word document? T8O 1]] 12
Not yet —
answered . (13 [T [*5]1 6] [77][78]
) a. Insert > Pictures
Marked out of = T ——— e —
100 ) b. Home >Image 91201 [27] 221 (=) [2%
¥ Flag question © c. Design > Picture e e
O d. View > Insert Picture 25|26 |27 ||28]|29]]|30
[37) [32] (33| [34][25][=6]
Question 30 29: What does the 'Ctrl + Z' shortcut do? s7|[3e][39][40][41][42
Not yet SN ) S ) SN NN S E—
wred i 73| [# [75] [76] [77] [7E]
answere O a. Redoes the last action
Marked out of - : -
1.00 O b. Undoes the last action 791 (B0 (BT (E21 (531 (53
¢ Flac - O ¢. Saves the document o NN .
¥ Flag question
O d. Copies selected text 55| 56 | | 59 |50| N,
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Question 31 30: How do you apply a bullet list to selected text? 5
Not yet
answered —
: O a. Home > Bullets T 2
= Marked out of . . uiz Navigation
-[.Zo © b. Insert > List > Bullets g
¥ Flag question © c. Design > Bullels &
© d. Review > List Format i
Shahan Awan
T2 ][ [+]1[5][F]
Question 32 31: What is the purpose of the 'Document Inspector'? (7@ |[=]|[C)["T][2]
Not yet [ A N S B N B R ) .
answered _ i SR ) S NS . T =
© a. To check for spelling errors L | et | i | e | R
Marked out of - . . . —
100 > b. To remove hidden data and personal information 751 (301 (311 (321 (351 (57
e Fidgijiiostion O ¢. To format the document .
© d. To insert comments 252627 [28]f29]]30
[37] [32] [33] [34] [35] [36]
Question 33 32: How do you change the margins of a document? 371 [38] [39] [40][47] [42]
Mot yet JJuJJuJu_]
answered : 3 (e e e [ (5]
0 a. Layout> Margins e | ) ! | el | R | s
Marked out of
i - ) b. Home > Page Setu -
100 9 P 49150 |]51|]52]]153]|54
- E : O ¢. Insert> Margins o
v Flag question I JLJL |
O d. View > Page Margins 55| [ 56 | | 59 |60|
v
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Question 34 33: What does the 'Ctrl + C' shorteut do? *
Mot yet
answered = : - < :
= froowers O a. Copies selected text Quiz Navigation
Marked out of =
1_;;(: oue O Cuts selected text
— O Pastes clipboard content SA
O d. Saves the document Shahan Awan

ZQumr@zN00PES .

Question 35

Not yet
answered

Marked out of
1.00

v Flag question

Question 36

Mol yel
answered

Marked oul of
1.00

¥ Flag guestion

34: How can you insert a footnote in Word?

References > Insert Footnote
Insert > Footnote
Home > Note > Footnote

Review > Add Footnote

35: What is the purpose of the 'SmartArt' feature?

2 0 oo

To create charts and graphs
To insert visual diagrams like flowcharts
To format text with styles

Tn nrotect the dociiment

1 Snipping Taol

Screenshot copied to clipboard
Automatically saved to screenshots folder.

21
Partly sunny

B b
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Markup and share
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Question 37 36: How do you save a document as a PDF? .
Mot yet
d . ,
answere O a. File > Save As > PDF 2
*= \arked out of s i igati
= :?Be out o O b. Home > Export > PDF Quiz Navigation

. O c¢. Insert> Save > PDF
¥ Flag question

O d. View > Convert > PDF 5
Shahan Awan
T 12131+ 1[5][°? ] |
Question 38 37: What does the 'Ctrl + V' shorteut do? =131 31 Mo 2]
Nol yel —
answered - —— — — — — —
) a. Cuts selected text 13114 1115]]16][17]] 18
Marked out of = .
1.00 © b. Pastes clipboard content et e ], e et b
= 191120121122 23]]|24
v o qestion ) c. Saves the document NN
) d. Undoes the last action mivalalE sl Ea
[37] [32][33] [34][35][=6]
Question 39 38: How can you insert a page number in a Word document? 571 (331 (391 (701 (371 (53]
Not yet
e O a. Insert> Page Number (43 [44 ] [45 | [4€] [47 | [48]
Marked out of _
0 il Sasic 2 Eage = Netber — e oo
) = Desi ) Niimbs 49150 |]51|]52]]153]|54
v Flag question O ¢. Design > Page Number o HINN.
O d. View = Page Setup =51 (56 |—-|

59 |60|
v i
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Question 40 39: What is the purpose of the "Word Count’ feature? 5
Mot yet
answered =
O a. To format text 2
= Marked out of = i i i
Y. o © b. To count characters, words, and pages Quiz Navigation
N . O ¢. Toinsert tables
¥ Flag question SA
O d. To apply themes
Shahan Awan
2131+ 1515 ]
_ B | | (0
Question 41 40: How do you align text to the center? I ER N
Mot yet S J SN ) SN SN N SIS ) S——
answered O a. Home > Center (13 [T [*5]1 6] [77][78]
Marked out of 2
100 ) b. Insert > Align > Center —— b
. 191120121 122(123]]| 24
v Flag question O ¢. Layout > Text Alignment NN
O d. View > Center Text (25126 (27128 [29][30]
37 [32] (33 [34][35][36]
Question 42 41: What does the 'Ctrl + A' shortcut do? 37 3| [39] [40][41][42]
Not yet
answered - Faalrmirairail el esxl
- © a. Saves the document A3 44|45 | 48|47 ]| 48
Marked out of - .
1;::)& G © b. Selects all content in the document e
: i ) 491560151 ])]52]]53]]|54
o O c. Copies selected text o NN -
O d. Pastes clipboard content 55| [ 56 | | 59 |60|
v
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Question 43 42: How can you insert a table of contents? %
Mol yet
answered

»

References > Table of Contents

= Marked out of =

a ) T
Quiz Navigation
1.00 O b. Insert > Contents
i
d

Home > Table > Contents

v Flag question SA
O Design > Table of Contents
Shahan Awan
T2 ][ [+]1[5][F]
Question 44 43: What is the purpose of the 'Line and Paragraph Spacing' option? [7 1B [ ][] ][2] ]
Not yet IS ) SN ) SN NN N
answered . . . SR ) S NS . T =
O a. To insertimages 1311411511617 ]] 18
Marked out of — . . . SN ) S ) S— ) E—
100 © b. To adjust spacing between lines and paragraphs 5 1 ENE @ &=
¥ by sedian O ¢. To change font size L
O d. To apply borders (25126 [27][28][25][30]
[37] [32] [33] [34] [35] [36]
Question 45 44: How do you enable the 'Track Changes' feature? (37138 [39][40]) [21][42]
Nat yet L J e Ju L |
answered s : 431 (371 (781 (761 (371 (78]
© a. Review > Track Changes A3 44|45 | 48|47 ]| 48
Marked out of a5 L J _JL_JL_J |
L b. > > -
100 b. Home > Track > Changes 791 501 (BT E21 (531 (Ga
V- i et © ¢. Insert> Track Changes o
1 L
© d. View > Changes 55| [ 56 | | 59 |60| -
v
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Question 46 45: What does the 'Ctrl + U' shortcut do? .
Not yet
answered -
i O a. Bolds selected text T 2
i= Marked out of - . uiz Navigation
1 ;Be A O b. ltalicizes selected text g
T © c¢. Underlines selected text R
O d. Saves the document
Shahan Awan
T2 ][ [+]1[5][F]
Question 47 46: How can you insert a hyperlink in Word? miaiealelEiEa
Not yet e Juo JJuJL_l O
answered = . a1zl 1 el 71AR ]
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